Bug 1166333 - Zanata translations for subscription-manager 1.13 are not 100%
Summary: Zanata translations for subscription-manager 1.13 are not 100%
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager   
(Show other bugs)
Version: 7.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: candlepin-bugs
QA Contact: John Sefler
URL:
Whiteboard:
Keywords:
: 1189005 (view as bug list)
Depends On:
Blocks: rhsm-rhel72
TreeView+ depends on / blocked
 
Reported: 2014-11-20 20:58 UTC by John Sefler
Modified: 2015-09-24 21:07 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Known Issue
Doc Text:
The Assamese (as-IN), Punjabi (pa-IN), and Korean (ko-KR) translations of subscription-manager's user interface are incomplete. As a consequence, users of subscription-manager running in one of these locales may see labels in English rather than the configured language.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-04-23 11:43:56 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John Sefler 2014-11-20 20:58:26 UTC
Description of problem:
Using this bugzilla to block automated translation tests.  Once all of the translations for subscription-manager 1.13.X are 100% translated and merged into subscription-manager-1.13 targeted for release in RHEL7.1, move this bug to MODIFIED

https://translate.zanata.org/zanata/iteration/view/subscription-manager/1.13.X

Comment 1 John Sefler 2015-01-07 15:59:25 UTC
The translation team has informed us that...

  Translations of subscription-manager 1.13.X is now completed again for
  all Red Hat supported languages except few. Justification follows for
  incomplete languages.

  Assamese[as], Punjabi[pa] - No in-house translator at the moment
  Korean[ko] - There's only one translator in the team who's on vacation till
  February.

Since these three langs will not be complete for release on RHEL7.1, we should list this as a Known Issue.

Comment 5 John Sefler 2015-09-24 21:07:13 UTC
*** Bug 1189005 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.