Bug 116643 - [RFE] Update xcdroast to 0.98alpha15
[RFE] Update xcdroast to 0.98alpha15
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: xcdroast (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Harald Hoyer
http://www.xcdroast.org
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-23 23:46 EST by John Thacker
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-26 16:40:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description John Thacker 2004-02-23 23:46:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
xcdroast is one of the few CD burning applications included with
Fedora Core.  A new version, 0.98alpha15 has been out since October
2003, but Fedora Core still hasn't updated to it.  Among other new
features, there's support for using GTK2 instead of Tcl/Tk.  As a move
towards a more consistent user desktop, upgrading to 0.98a15 and
editing the specfile (being sure to include the patches at
http://www.xcdroast.org ) would be highly appreciated.  Several other
small bugfixes are included in the new version.

Version-Release number of selected component (if applicable):
xcdroast-0.98a14-2

How reproducible:
Always

Steps to Reproduce:
1. Run xcdroast
    

Actual Results:  xcdroast version 0.98a14 runs

Expected Results:  xcdroast version 0.98a15 runs
Comment 1 Harald Hoyer 2004-02-24 11:21:40 EST
which patches would you like to have in?
Comment 2 John Thacker 2004-02-24 12:37:35 EST
The xcdroast website has a page of known good patches that haven't
been included in the current release: 
http://www.xcdroast.org/xcdr098/patches/

The 64-bit clean patch for GTK2 is probably the most important; it
fixes a core dump under GTK2 with 64 bit platforms.  Another removes
the pcre-lib dependency.  The other two are for Mac OS X and for
people that use non-Unicode locales, and probably not needed.  (The
one for non-Unicode locales might even break Unicode locales,
according to the description.)
Comment 3 John Thacker 2004-02-26 16:40:55 EST
Wow, really quick response!  Thanks, seems great!

Note You need to log in before you can comment on or make changes to this bug.