This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 116645 - Intel L440gx+ scsi Installer hangs when loading aic7xxx module
Intel L440gx+ scsi Installer hangs when loading aic7xxx module
Status: CLOSED DUPLICATE of bug 107880
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
1
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-24 00:49 EST by Malcolm Windham
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Malcolm Windham 2004-02-24 00:49:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.0.3705; .NET CLR 1.1.4322)

Description of problem:
Latest intel bios(14.3). Hangs with aic7xxx or old_aic7xxx. Installed 
to ide but when checking for new hardware on boot it appears scsi 
controller in loop, hd access on long period then off briefly. Prior 
to detect hardware disk io led seems to follow sounds of ide. Tried 
various apic noprobe recommendations, no solution. Dual processor P2.
I would like method/fix to get embedded aic7896 scsi to work.

Version-Release number of selected component (if applicable):
kernel-2.4.22

How reproducible:
Always

Steps to Reproduce:
1.Insert Fedora 1 core disk (Sams Unleashed DVD)
2. try to install with default and various noprobe, apic, new/old 
aic7xxx permutations
3.
    

Actual Results:  Cicumvented hang by adding ide drive and installing 
to it, scsi drives not fdiskable. 

Expected Results:  Would like to install default on these boards to 
scsi drives if desired.

Additional info:

This seems to have been beaten about for some time without definitive 
solution.
Comment 1 Dave Jones 2004-02-24 07:13:11 EST

*** This bug has been marked as a duplicate of 107880 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:35 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.