Bug 1166650 - [abrt] liveusb-creator: connection.py:651:call_blocking:DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist
Summary: [abrt] liveusb-creator: connection.py:651:call_blocking:DBusException: org.fr...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: liveusb-creator
Version: 21
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Luke Macken
QA Contact: Fedora Extras Quality Assurance
URL: https://retrace.fedoraproject.org/faf...
Whiteboard: abrt_hash:3ba6531029426df33c0a230bf89...
: 1145468 1174431 1177275 (view as bug list)
Depends On:
Blocks: F22FinalBlocker
TreeView+ depends on / blocked
 
Reported: 2014-11-21 12:11 UTC by Bill Gray
Modified: 2016-09-20 02:46 UTC (History)
22 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-05-28 16:50:35 UTC


Attachments (Terms of Use)
File: backtrace (1.52 KB, text/plain)
2014-11-21 12:11 UTC, Bill Gray
no flags Details
File: environ (270 bytes, text/plain)
2014-11-21 12:11 UTC, Bill Gray
no flags Details
log from issue #2 (1.36 KB, text/plain)
2015-05-18 13:51 UTC, Kamil Páral
no flags Details

Description Bill Gray 2014-11-21 12:11:06 UTC
Description of problem:
Using freshly partioned USB stick with a single vfat partition, then attempting to make a F21 boot / install USB stick.

The Master Boot Record on your device is blank. Pressing 'Create LiveUSB' again will reset the MBR on this device.
Resetting Master Boot Record of /dev/sdb
Unknown dbus exception while trying to mount device: org.freedesktop.DBus.Error.UnknownMethod: Method "FilesystemMount" with signature "sas" on interface "org.freedesktop.UDisks.Device" doesn't exist

Version-Release number of selected component:
liveusb-creator-3.12.1-2.fc21

Additional info:
reporter:       libreport-2.3.0
cmdline:        /usr/bin/python -tt /usr/sbin/liveusb-creator
dso_list:       dbus-python-1.2.0-7.fc21.x86_64
executable:     /usr/sbin/liveusb-creator
kernel:         3.17.3-300.fc21.x86_64
runlevel:       N 5
type:           Python
uid:            0

Truncated backtrace:
connection.py:651:call_blocking:DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist


Traceback (most recent call last):
  File "/usr/lib/python2.7/site-packages/liveusb/gui.py", line 524, in begin
    self.live.mount_device()
  File "/usr/lib/python2.7/site-packages/liveusb/creator.py", line 610, in mount_device
    mounts = map(unicode, list(dev.Get(udi, 'DeviceMountPaths')))
  File "/usr/lib64/python2.7/site-packages/dbus/proxies.py", line 70, in __call__
    return self._proxy_method(*args, **keywords)
  File "/usr/lib64/python2.7/site-packages/dbus/proxies.py", line 145, in __call__
    **keywords)
  File "/usr/lib64/python2.7/site-packages/dbus/connection.py", line 651, in call_blocking
    message, timeout)
DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist


Local variables in innermost frame:
byte_arrays: False
self: <dbus._dbus.SystemBus (system) at 0x7fbf99fa0950>
args: ('/org/freedesktop/UDisks/devices/sdb1', 'DeviceMountPaths')
object_path: '/org/freedesktop/UDisks/devices/sdb1'
signature: None
bus_name: dbus.UTF8String(':1.229')
get_args_opts: {'byte_arrays': False, 'utf8_strings': False}
timeout: -1.0
kwargs: {}
dbus_interface: 'org.freedesktop.DBus.Properties'
message: <dbus.lowlevel.MethodCallMessage path: /org/freedesktop/UDisks/devices/sdb1, iface: org.freedesktop.DBus.Properties, member: Get dest: :1.229>
method: 'Get'

Potential duplicate: bug 1145468

Comment 1 Bill Gray 2014-11-21 12:11:08 UTC
Created attachment 959667 [details]
File: backtrace

Comment 2 Bill Gray 2014-11-21 12:11:09 UTC
Created attachment 959668 [details]
File: environ

Comment 3 vikram goyal 2015-01-19 07:58:55 UTC
I also encountered this issue & was directed to this bug report by abrt.

Adding my comments to help diagnose the problem. If the info provided is irrelevant then please excuse.

I had created a GPT partiotion on flash drive. The partition layout is as under:

GPT fdisk (gdisk) version 0.8.10

Partition table scan:
  MBR: protective
  BSD: not present
  APM: not present
  GPT: present

Found valid GPT with protective MBR; using GPT.
Disk /dev/sdc: 8011776 sectors, 3.8 GiB
Logical sector size: 512 bytes
Disk identifier (GUID): BD692148-AA68-4D7E-8DD0-9FADD0D2742C
Partition table holds up to 128 entries
First usable sector is 2048, last usable sector is 8011742
Partitions will be aligned on 2048-sector boundaries
Total free space is 0 sectors (0 bytes)

Number  Start (sector)    End (sector)  Size       Code  Name
   1            2048            4095   1024.0 KiB  EF00  
   2            4096         1003519   488.0 MiB   8200  
   3         1003520         4128767   1.5 GiB     8300  
   4         4128768         8011742   1.9 GiB     0700

Created a swap on partition 2, ext4 FS on partition 3 & NTFS on partition 4

executed command: liveusb-creator /dev/sdc3 & selected the desired ISO.

Thanks

Comment 4 Geoff Maciolek 2015-02-13 17:56:44 UTC
I'm not sure about the *exact* cause of this, but I encountered the same issue on Arch Linux, running XFCE.  I was able to work around this by mounting the given USB device.

So, here's what I did:

* Partitioned (MBR) USB key, Formatted FAT32
* Ran liveusb-creator
* Attempted to install (ovirt-live-el6-3.5.1.1.iso) via "cp" mode
* It prompted that it was going to erase/create/something the MBR
* Got the above error
* Exited
* Mounted the device
* Ran liveusb-creator again
* Installed successfully

Some notes that probably help:

This system does *not* have a full (or at least a full, tested, working) Gnome desktop - I'm using XFCE 4.10 as a desktop environment.  Therefore, I suspect the issue lies somewhere around liveusb-creator attempting to communicate with something the Gnome desktop provides (via DBUS to "org.freedesktop.UDisks.Device"), which my system does *not* provide.  (XFCE doesn't have it, or it's not enabled / configured / etc.

Comment 5 Kamil Páral 2015-04-16 16:41:01 UTC
There are two workarounds for this:
1. Have your partition mounted before running liveusb-creator
2. Run it again, after it crashes (because it mounts the partition shortly because it crashes)

After that, the drive seems to be correctly created and boots.

Comment 6 Kamil Páral 2015-04-16 17:38:38 UTC
Proposing as a Final blocker, provided we don't condemn liveusb-creator into oblivion.

Comment 7 Petr Schindler 2015-04-20 18:08:01 UTC
Discussed at today's blocker review meeting [1].

This bug was accepted as Final Blocker - violates "Release-blocking live and dedicated installer images must boot when written to optical media of an appropriate size (if applicable) and when written to a USB stick with any of the officially supported methods." (Beta), this is a 'special blocker' as the bug is in luc itself, it is resolved when an update is issued for F20/F21 and Windows (or luc is taken out of the list of 'supported methods')

[1] http://meetbot.fedoraproject.org/fedora-blocker-review/2015-04-20/

Comment 8 David Gay 2015-04-28 23:07:42 UTC
Discussed at the 2015-04-28 blocker review meeting.[1]

Hey, Luke -- any news on this?

[1]: http://meetbot.fedoraproject.org/fedora-blocker-review/2015-04-28/

Comment 9 satellitgo 2015-04-30 12:39:11 UTC
USB created with liveusb-creator (cp) f21:
log of write:

Note this is a gnome disks formatted USB (fat) with label "LIVE"
inserted after starting liveusb-creator and entering password (cp) selected:
==========
Fedora-Live-Workstation-x86_64-22-TC1.iso selected
Unknown dbus exception while trying to mount device: org.freedesktop.UDisks.Error.Busy: /dev/sdb1 is mounted
Verifying filesystem...
Verifying ISO MD5 checksum
ISO MD5 checksum passed
Extracting live image to USB device...
Wrote to device at 2 MB/sec
Setting up OLPC boot file...
Installing bootloader...
Marked /dev/sdb1 as bootable
Unmounting /run/media/satellit/LIVE
Complete! (0:12:37)

Note:Bios-booted USB used to successfully install to a USB external USB HD with reclaim disks

Comment 10 Dan Mossor [danofsatx] 2015-05-04 17:25:28 UTC
Discussed at the 2015-05-04 blocker review meeting.[0]

We are still awaiting an update to this issue with Final Freeze being 8 days away.

[0] http://meetbot.fedoraproject.org/meetbot/fedora-blocker-review/2015-05-04/f22-blocker-review.2015-05-04-16.00.log.txt

Comment 11 igiwatson 2015-05-08 15:10:35 UTC
I had this bug with liveusb-creator-3.13.2-1.fc21.
KDE spin desktop.
Have repeated with liveusb-creator-3.13.3-1.fc21 on same USB stick (as far as I can recall).

scsi 7:0:0:0: Direct-Access     Kingston DataTraveler 2.0 PMAP PQ: 0 ANSI: 4

Use gparted to format 1 partition as fat32. Mark as boot.
Ran, liveusb-creator --reset-mbr
Completes without error and boots my Toshiba laptop.

Repeated using destructive 'dd' method.
Again completes without error and boots my Toshiba laptop.

Neither will boot my Dell vostro 3500! bar a older 4G USB stick.

Comment 12 igiwatson 2015-05-08 16:31:30 UTC
OK having just done tests to show it working, I have re-triggered the bug, but in so doing have found a repeatable way to cause the bug. It does this on a Dell vostra 3500 and Toshiba A300D. Both KDE desktop spin, f21, x64.
Having just 'dd' a 16GB USB memory stick (above), I did the following.
Using 'gparted':-
1) Deleted the partitions.
2) Created 'msdos' partition table - this perhaps help trigger the issue, as previously I only re-formatted existing partitions.
3) Created 4096Mbyte(4GB) prim 1st partition.
4) Created 12GB prim part for rest of space.
5) Formatted both as FAT32.
6) Mark 1st partition with boot flag.

Unplug and re-insert uSB stick when done.
Run,
liveusb-creator --reset-mbr
Selected iso file, and non-destructive cp method.

Get error,
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
kbuildsycoca4 running...
Traceback (most recent call last):
  File "/usr/lib/python2.7/site-packages/liveusb/gui.py", line 545, in begin
    self.live.mount_device()
  File "/usr/lib/python2.7/site-packages/liveusb/creator.py", line 657, in mount_device
    mounts = map(unicode, list(dev.Get(udi, 'DeviceMountPaths')))
  File "/usr/lib64/python2.7/site-packages/dbus/proxies.py", line 70, in __call__
    return self._proxy_method(*args, **keywords)
  File "/usr/lib64/python2.7/site-packages/dbus/proxies.py", line 145, in __call__
    **keywords)
  File "/usr/lib64/python2.7/site-packages/dbus/connection.py", line 651, in call_blocking
    message, timeout)
dbus.exceptions.DBusException: org.freedesktop.DBus.Error.UnknownMethod: Method "Get" with signature "ss" on interface "org.freedesktop.DBus.Properties" doesn't exist

Exit live usb and repeat the command,
liveusb-creator --reset-mbr
Selected iso file, and non-destructive cp method.

Fedora-Live-KDE-x86_64-21-5.iso selected
Verifying filesystem...
Setting /dev/sdb1 label to LIVE
Verifying ISO MD5 checksum
ISO MD5 checksum passed
Verifying SHA256 checksum of LiveCD image...
Extracting live image to USB device...
Wrote to device at 12 MB/sec
Setting up OLPC boot file...
Installing bootloader...
Unmounting /media/905C-3EED
Complete! (0:03:59)

So repeating the command, lets it run without the error.
If I just format the partitions then it runs without the error.
But if I create a new partition table and format, then it gives the same error.

I have then repeated this on the same USB memory stick and on another stick, details below.
The same error occurs each time. Hope this helps to debug it.

Kingston 16GB usb stick.
[  880.349621] usb 2-1.4: New USB device found, idVendor=0951, idProduct=1665
[  880.349628] usb 2-1.4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[  880.349633] usb 2-1.4: Product: DataTraveler 2.0
[  880.349637] usb 2-1.4: Manufacturer: Kingston
[  880.349640] usb 2-1.4: SerialNumber: 60A44C413980BE11497C00BF
[  880.350877] usb-storage 2-1.4:1.0: USB Mass Storage device detected
[  880.352013] scsi host8: usb-storage 2-1.4:1.0
[  881.437434] scsi 8:0:0:0: Direct-Access     Kingston DataTraveler 2.0 PMAP PQ: 0 ANSI: 4

maplin.co.uk 16G usb stick.
[ 2366.851185] usb 2-1.4: New USB device found, idVendor=13fe, idProduct=4100
[ 2366.851191] usb 2-1.4: New USB device strings: Mfr=1, Product=2, SerialNumber=3
[ 2366.851194] usb 2-1.4: Product: USB DISK 2.0
[ 2366.851219] usb 2-1.4: Manufacturer:         
[ 2366.851223] usb 2-1.4: SerialNumber: 07083A6A1978BF96
[ 2366.852450] usb-storage 2-1.4:1.0: USB Mass Storage device detected
[ 2366.853311] scsi host9: usb-storage 2-1.4:1.0
[ 2367.949019] scsi 9:0:0:0: Direct-Access              USB DISK 2.0     PMAP PQ: 0 ANSI: 6

Comment 13 satellitgo 2015-05-11 00:21:15 UTC
https://fedoraproject.org/wiki/Test_Results:Fedora_22_Final_TC3_Installation#USB_media

LUC works in f22 Plasma x86 TC-3 install to HD
also works in cinnamon and mate in a multi DE setup in yumex

Only in workstation x86 TC-3 does it start with a white window with no visible content?  Theme?

Comment 14 Kamil Páral 2015-05-14 11:27:52 UTC
(In reply to satellitgo from comment #13)
> LUC works in f22 Plasma x86 TC-3 install to HD
> also works in cinnamon and mate in a multi DE setup in yumex
> 
> Only in workstation x86 TC-3 does it start with a white window with no
> visible content?  Theme?

This bug is just about Fedora 21. The issue you mention is bug 1212180.

Comment 15 Luke Macken 2015-05-16 11:43:24 UTC
Can someone please try and reproduce this issue with my UDisks2 patch?

https://github.com/lmacken/liveusb-creator/pull/21

git clone https://github.com/lmacken/liveusb-creator.git
git checkout feature/udisks2
sudo ./liveusb-creator -v

Comment 16 Kamil Páral 2015-05-18 13:51:40 UTC
Created attachment 1026724 [details]
log from issue #2

(In reply to Luke Macken from comment #15)
> git clone https://github.com/lmacken/liveusb-creator.git
> git checkout feature/udisks2
> sudo ./liveusb-creator -v

Hey Luke, I have the following problems with it:

1. It selects my internal hard drive (sdb1) as a default target device (very scary!). In the udisks1 version, my internal hard drive was not shown at all.

My layout:
$ lsblk
NAME                                          MAJ:MIN RM   SIZE RO TYPE  MOUNTPOINT
sda                                             8:0    0 298.1G  0 disk  
└─sda3                                          8:3    0   293G  0 part  
  └─luks-73c97d09-6d02-460c-9c66-94cbd86476d6 253:1    0   293G  0 crypt 
    ├─medusa-lv_swap                          253:3    0     2G  0 lvm   
    └─medusa-lv_data                          253:4    0   200G  0 lvm   /mnt/data
sdb                                             8:16   0 111.8G  0 disk  
├─sdb1                                          8:17   0   200M  0 part  /boot/efi
├─sdb2                                          8:18   0   750M  0 part  /boot
└─sdb3                                          8:19   0 110.9G  0 part  
  └─luks-a3249b9e-3b9e-45b4-82ee-1cac21523253 253:0    0 110.9G  0 crypt 
    └─medusa_ssd-lv_root                      253:2    0 110.9G  0 lvm   /
sdc                                             8:32   1   3.7G  0 disk  
└─sdc1                                          8:33   1   3.7G  0 part  /run/media/kparal/LIVE

The program says:
[creator:519] Found block device with filesystem on /org/freedesktop/UDisks2/block_devices/sdb1
[creator:552] data = {'size': 209715200, 'fsversion': 'FAT16', 'fstype': 'vfat', 'device': u'/dev/sdb1', 'mount': [u'/boot/efi'], 'udi': '/org/freedesktop/UDisks2/drives/INTEL_SSDMCEAC120B3_CVLI302200Z0120E', 'uuid': '7B93-71A9', 'label': ''}
[creator:582] {'device': u'/dev/sdb1',
 'free': 195,
 'fstype': 'vfat',
 'fsversion': 'FAT16',
 'label': '',
 'mount': u'/boot/efi',
 'size': 209715200,
 'udi': '/org/freedesktop/UDisks2/drives/INTEL_SSDMCEAC120B3_CVLI302200Z0120E',
 'uuid': '7B93-71A9'}


2. --reset-mbr doesn't seem to work:

[creator:746] Installing bootloader...
[creator:757] Copying /usr/share/syslinux/vesamenu.c32 on to stick
[creator:331] Looking for /run/media/kparal/LIVE/syslinux/ldlinux.sys
[creator:331] Looking for /run/media/kparal/LIVE/ldlinux.sys
[creator:184] syslinux -d syslinux /dev/sdc1
[gui:252] There was a problem executing the following command: 'syslinux -d syslinux /dev/sdc1'
'syslinux: invalid media signature (not an FAT/NTFS volume?)\n'
A more detailed error log has been written to ''/tmp/liveusb-creator.log''
Traceback (most recent call last):
  File "/home/kparal/devel/liveusb-creator/liveusb/gui.py", line 232, in run
    self.live.install_bootloader()
  File "/home/kparal/devel/liveusb-creator/liveusb/creator.py", line 773, in install_bootloader
    'syslinux', self.drive['device']))
  File "/home/kparal/devel/liveusb-creator/liveusb/creator.py", line 204, in popen
    "'%r'" % (cmd, err, filename)))
LiveUSBError: There was a problem executing the following command: 'syslinux -d syslinux /dev/sdc1'
'syslinux: invalid media signature (not an FAT/NTFS volume?)\n'
A more detailed error log has been written to ''/tmp/liveusb-creator.log''

(file attached)


3. running with --reset-mbr on an existing but *unmounted* FAT partition crashes (and destroys the partitioning table):

[creator:943] Resetting Master Boot Record of /dev/sdc1
[creator:184] cat /usr/share/syslinux/mbr.bin > /dev/sdc1
[creator:641] Mounting /dev/sdc1
[creator:648] Unknown dbus exception while trying to mount device: org.freedesktop.UDisks2.Error.Failed: Error mounting /dev/sdc1 at /run/media/root/D5E5-5344: Command-line `mount -t "vfat" -o "uhelper=udisks2,nodev,nosuid,uid=0,gid=0,shortname=mixed,dmask=0077,utf8=1,showexec,flush" "/dev/sdc1" "/run/media/root/D5E5-5344"' exited with non-zero exit status 32: mount: wrong fs type, bad option, bad superblock on /dev/sdc1,
       missing codepage or helper program, or other error

       In some cases useful info is found in syslog - try
       dmesg | tail or so.

Traceback (most recent call last):
  File "/home/kparal/devel/liveusb-creator/liveusb/gui.py", line 545, in begin
    self.live.mount_device()
  File "/home/kparal/devel/liveusb-creator/liveusb/creator.py", line 652, in mount_device
    if not os.path.exists(mnt):
  File "/usr/lib64/python2.7/genericpath.py", line 18, in exists
    os.stat(path)
TypeError: coercing to Unicode: need string or buffer, NoneType found
[creator:797] OSError(3, 'No such process')

Comment 17 Luke Macken 2015-05-19 19:54:23 UTC
(In reply to Kamil Páral from comment #16)
> 1. It selects my internal hard drive (sdb1) as a default target device (very
> scary!). In the udisks1 version, my internal hard drive was not shown at all.


Hmm, odd. I made it skip devices with the 'HintSystem' flag, which hides all of the system devices on my machines. http://udisks.freedesktop.org/docs/latest/gdbus-org.freedesktop.UDisks2.Block.html#gdbus-property-org-freedesktop-UDisks2-Block.HintSystem

I'm wondering if we only want to use devices with the 'HintAuto' flag (for "this device should be automatically mounted"). I just pushed a change that does this, and the behavior is the same for me.


> 2. --reset-mbr doesn't seem to work:
> 3. running with --reset-mbr on an existing but *unmounted* FAT partition
> crashes (and destroys the partitioning table):

Yeah, this is because they are using /dev/sdb1 instead of /dev/sdb. In UDisks1 we determine the parent device by looking at the 'PartitionSlave' property, but in UDisks2 I have yet to figure out how to do this properly. Ideally, the liveusb-creator shouldn't need to touch the MBR since it doesn't create/format partitions to begin with. The --format-mbr is merely a hack to begin with.

In the mean time I'm going to try and see if there is an easier fix with the current UDisks1 based code, since going all-in with UDisks2 is proving to be a bit tricky.

Comment 18 Kamil Páral 2015-05-22 10:28:05 UTC
Just a note, this has been discussed yesterday at go/no-go meeting [1]. People agreed that if we can't fix liveusb-creator in time before release (if we give RC3 green light today, that would probably mean Wednesday next week), we'll need to remove liveusb-creator from the list of officially supported USB conversion methods from the documentation. It this gets fixed later, we can then add it back.

[1] http://meetbot.fedoraproject.org/fedora-meeting-2/2015-05-21/f22_final_gono-go_meeting.2015-05-21-17.00.log.html

Comment 19 Martin Bříza 2015-05-22 13:26:36 UTC
(In reply to Luke Macken from comment #15)
> Can someone please try and reproduce this issue with my UDisks2 patch?
> 
> https://github.com/lmacken/liveusb-creator/pull/21
> 
> git clone https://github.com/lmacken/liveusb-creator.git
> git checkout feature/udisks2
> sudo ./liveusb-creator -v

Hey,
I just improved this patch by a notch. Please try applying and testing it.
Hopefully the devices are now isolated better and the parent determination should work too.

Comment 20 Kamil Páral 2015-05-22 14:09:16 UTC
(In reply to Martin Bříza from comment #19)
> Hey,
> I just improved this patch by a notch. Please try applying and testing it.
> Hopefully the devices are now isolated better and the parent determination
> should work too.

It seems to work, great! Please prepare an update into Bodhi, thanks.

Comment 21 Martin Bříza 2015-05-22 14:14:58 UTC
Well, I don't have commit rights for the Fedora package repository so we can either wait for Luke or get a proven packager (jreznik, cough cough) to package the feature/udisks2 branch for us.

Comment 22 Jaroslav Reznik 2015-05-22 14:40:10 UTC
(In reply to Martin Bříza from comment #21)
> Well, I don't have commit rights for the Fedora package repository so we can
> either wait for Luke or get a proven packager (jreznik, cough cough) to
> package the feature/udisks2 branch for us.

Well, we need upstream release first, Luke? In case of emergency, I can patch current release (from feature/udisks2 branch).

Comment 23 Luke Macken 2015-05-22 16:05:19 UTC
(In reply to Jaroslav Reznik from comment #22)
> (In reply to Martin Bříza from comment #21)
> > Well, I don't have commit rights for the Fedora package repository so we can
> > either wait for Luke or get a proven packager (jreznik, cough cough) to
> > package the feature/udisks2 branch for us.
> 
> Well, we need upstream release first, Luke? In case of emergency, I can
> patch current release (from feature/udisks2 branch).

I'll get an upstream release out today and an update into bodhi.

Thanks for the fix Martin!

Comment 24 Fedora Update System 2015-05-22 19:01:25 UTC
liveusb-creator-3.14.0-1.fc22 has been submitted as an update for Fedora 22.
https://admin.fedoraproject.org/updates/liveusb-creator-3.14.0-1.fc22

Comment 25 Fedora Update System 2015-05-22 19:14:26 UTC
liveusb-creator-3.14.0-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/liveusb-creator-3.14.0-1.fc21

Comment 26 Fedora Update System 2015-05-22 19:52:18 UTC
liveusb-creator-3.14.0-1.fc20 has been submitted as an update for Fedora 20.
https://admin.fedoraproject.org/updates/liveusb-creator-3.14.0-1.fc20

Comment 27 satellitgo 2015-05-22 23:17:55 UTC
I just wrote an EFI boot USB that works of Xfce-live-x86-RC-3 with M$ LUC on the USB 2 port of a YogaPro2. Boots (boot Menu) and get full screen display. wireless connects

Comment 28 Fedora Update System 2015-05-27 16:16:01 UTC
liveusb-creator-3.14.0-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 29 Fedora Update System 2015-05-27 16:24:38 UTC
liveusb-creator-3.14.0-1.fc20 has been pushed to the Fedora 20 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 30 Luke Macken 2015-05-28 16:44:53 UTC
*** Bug 1145468 has been marked as a duplicate of this bug. ***

Comment 31 Luke Macken 2015-05-28 16:45:01 UTC
*** Bug 1174431 has been marked as a duplicate of this bug. ***

Comment 32 Luke Macken 2015-05-28 16:45:08 UTC
*** Bug 1177275 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.