Bug 116672 - eyes applet will crash on start up
eyes applet will crash on start up
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
rawhide
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
:
Depends On:
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-02-24 05:23 EST by Alexandre Oliva
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version: 2.6.0-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-04-07 21:54:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2004-02-24 05:23:57 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:


Version-Release number of selected component (if applicable):
gnome-applets-2.5.4-2

How reproducible:
Always

Steps to Reproduce:
1.Add the amusement -> eyes applet to the panel

Actual Results:  It crashes
Application "geyes_applet2" (process 10610) has crashed
due to a fatal error.
(Segmentation fault)

Expected Results:  It used to work

Additional info:
Comment 1 Mark McLoughlin 2004-03-03 15:58:50 EST
Confirmed
Comment 2 Scott Sloan 2004-04-07 14:07:33 EDT
this is fixed in gnome-applets-2.6.0-1

Note You need to log in before you can comment on or make changes to this bug.