Bug 116673 - mouse locks after setting it on mouse screen
Summary: mouse locks after setting it on mouse screen
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-24 10:32 UTC by Jens Petersen
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-25 12:36:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jens Petersen 2004-02-24 10:32:52 UTC
Description of problem:
anaconda doesn't seem to recognise that my ps/2 mouse is
a "Wheel Mouse" currently.  Anyway so when I set it correctly
on the anaconda gui mouse screen and move onto the next
screen the mouse locks.  (The keyboard continues working
just fine.)

Version-Release number of selected component (if applicable):
anaconda-9.91-0.20040219213330
XFree86-4.3.0-59

How reproducible:
every time

Steps to Reproduce:
1. set mouse on mouse screen during install
2. move to next anaconda screen with mouse
  
Actual results:
mouse locks immediately over Next button.

Expected results:
mouse to continue working normally.

Additional info:
Move to another VC and back into the X session
recovers mouse movement.

Comment 1 Jeremy Katz 2004-02-25 04:03:10 UTC
Happier in rawhide (well, because the mouse screen is gone, but who's
counting?)

Comment 2 Jens Petersen 2004-02-25 12:36:10 UTC
Makes sense. :)


Note You need to log in before you can comment on or make changes to this bug.