This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 116688 - log out button disables auto hide
log out button disables auto hide
Status: CLOSED UPSTREAM
Product: Fedora
Classification: Fedora
Component: gnome-panel (Show other bugs)
rawhide
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Mark McLoughlin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-24 07:26 EST by Alexandre Oliva
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-27 12:28:12 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alexandre Oliva 2004-02-24 07:26:32 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
If you click on log out and wait for the confirmation window to pop up
 before moving the mouse pointer out of the panel, the panel won't
hide, and if you cancel the log out, it will remain displayed until
you move the mouse pointer onto it again.

Version-Release number of selected component (if applicable):
gnome-panel-2.5.3.1-6

How reproducible:
Always

Steps to Reproduce:
1.Enable auto hide
2.Click on the log out action button
3.Wait for the confirmation window to pop up, without moving the mouse
out of the panel
4.Cancel the log out

Actual Results:  The panel remains shown, even though the mouse is not
on it

Expected Results:  It should go away at some point.

Additional info:
Comment 1 Mark McLoughlin 2004-02-27 12:28:12 EST
Interesting bug! We basically never know that you moved your mouse
outside of the panel because the X server is grabbed at the time.

Tracking upstream:

http://bugzilla.gnome.org/show_bug.cgi?id=135616
Comment 2 Alexandre Oliva 2004-02-27 15:35:17 EST
Dupped against http://bugzilla.gnome.org/show_bug.cgi?id=128412

Note You need to log in before you can comment on or make changes to this bug.