Bug 116689 - error inserting toshiba_acip.ko
Summary: error inserting toshiba_acip.ko
Status: CLOSED DUPLICATE of bug 107199
Alias: None
Product: Fedora
Classification: Fedora
Component: acpid   
(Show other bugs)
Version: rawhide
Hardware: i686
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-24 12:58 UTC by Brian G. Anderson
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brian G. Anderson 2004-02-24 12:58:26 UTC
Description of problem:
I get an error message insmod: error inserting
'/lib/modules/2.6.3-1.97/kernel/drivers/acpi/toshiba_acpi.ko': -1 No
such device
when booting on my Dell lattitude C840


Version-Release number of selected component (if applicable):


How reproducible:
always


Steps to Reproduce:
1.boot
2.
3.
  
Actual results:
error messages


Expected results:
Since I don't have a toshiba why is this driver trying to load? I
wouldn't expect this message.


Additional info:

Comment 1 Bill Nottingham 2004-02-24 16:58:05 UTC

*** This bug has been marked as a duplicate of 107199 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:36 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.