Bug 11670 - The system frezzes
Summary: The system frezzes
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: initscripts   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-25 19:50 UTC by jbj
Modified: 2014-03-17 02:13 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-06-01 16:00:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description jbj 2000-05-25 19:50:23 UTC
I think there is a bug in RH 6.2, because
I constantly have to e2fsck the RH 6.2
partition using RH 6.1. e2fsck wont fix
the ext2 partition upon boot. I previously did it
from a RH 6.1 system successfully. I dont
know what is wrong, but rhe system continues
to freeze and the only solution is to hardware
reset the computer. Now my RH 6.2 wont even start
up after I manaully did the e2fsck process. RH 6.2
is BAD BAD BAD !!

regards

John

Comment 1 Bill Nottingham 2000-05-31 21:20:54 UTC
Do you get any error messages?  What sort of problems
is the fsck finding?

Comment 2 jbj 2000-06-01 16:00:33 UTC
The RH 6.2 system often dies without ANY error messages. Upon next boot
e2fsck starts to repair the damaged filesystem, but the system freezes again
after finishing 99,7 percent of the e2fsck process. What is wrong ?

regards

John

Comment 3 Bill Nottingham 2000-08-07 05:34:53 UTC
We can't reproduce this here with any of our machines.
First, try the errata kernel RPM; if you have a PIII,
that could conceivably fix your problem. Aside from that,
it sounds like you might have some flaky memory or similar
hardware problems.

Comment 4 jbj 2000-09-03 23:21:48 UTC
The problem seems to disappear when I upgrade the system to a newer kernel.
Yes, I have a PIII. I have tested the memory extensively with no errors found.

Regards

John


Note You need to log in before you can comment on or make changes to this bug.