Bug 116705 - garbage characters on kudzu screen
garbage characters on kudzu screen
Status: CLOSED DUPLICATE of bug 115448
Product: Fedora
Classification: Fedora
Component: ncurses (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Eido Inoue
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-24 10:32 EST by Gene Czarcinski
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2004-02-24 10:32:31 EST
Description of problem:
When the latest version of kudzu has to put up one of its screens for
new/changed hardware, there are "garbage" characters displyed when
characters such as the <tab> are entered.

Version-Release number of selected component (if applicable):
kudzu 1.1.4-1.1

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Bill Nottingham 2004-02-24 12:18:01 EST
What locale are you running in? Is this in rhgb or a text console?

What version of ncurses do you have installed?
Comment 2 Gene Czarcinski 2004-02-24 16:13:04 EST
1. LANG=en_US.UTF.8

2. it was during rhgb

3. ncurses 5.4-2
Comment 3 Eido Inoue 2004-02-25 12:43:03 EST
1. what's the TERM? Is it "xterm"?

2. Are you running from a gnome-terminal, konsole, or the linux console?
Comment 4 Bill Nottingham 2004-02-25 12:50:57 EST
Presumably TERM=gnome-terminal, as it's a vte that's being run.
Comment 5 Gene Czarcinski 2004-02-25 16:31:47 EST
Nope ... like I said, this occured when kudzu ran the ncurses network
configuration ... it was running rhgb at the time.  Therefore,
whatever the environment is is what was running.
Comment 6 Eido Inoue 2004-02-25 16:59:10 EST
changing component
Comment 7 Eido Inoue 2004-02-25 18:28:39 EST

*** This bug has been marked as a duplicate of 115448 ***
Comment 8 Red Hat Bugzilla 2006-02-21 14:01:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.