Bug 116706 - poor handling of 3c940/sk97lin NIC
Summary: poor handling of 3c940/sk97lin NIC
Status: CLOSED DEFERRED
Alias: None
Product: Fedora
Classification: Fedora
Component: kudzu (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-24 15:37 UTC by Gene Czarcinski
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-09-23 20:58:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2004-02-24 15:37:30 UTC
Description of problem:
I had previously installed FC2T1 on an Opteron 140 and manually
configured its 3C940 NIC (sk98lin driver).

After installing the kernel, hwdata, and kudzu listed below, I
rebooted.  During the reboot, kudzu said it detected a "new" 3940
interface and tried to configure it.

1.  The eth0 interface was already configured.

2.  It tried to configure eth1 (which does not exist).

Version-Release number of selected component (if applicable):
kudzu 1.1.4-1.1
kernel 2.6.3-1.100
hwdata 0.109-1

Comment 1 Bill Nottingham 2005-09-23 20:58:42 UTC
Closing bugs on older, no longer supported releases. Apologies for any lack of
response.

Please attempt to reproduce this bug on a currently supported release, such as
Fedora Core 4. If it persists, please open a new bug in bugzilla.


Note You need to log in before you can comment on or make changes to this bug.