Bug 11671 - auth --nisdomain doesn't work in Kickstart
Summary: auth --nisdomain doesn't work in Kickstart
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.2
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Fulbright
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-25 20:31 UTC by nickus
Modified: 2007-04-18 16:27 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-25 20:31:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description nickus 2000-05-25 20:31:23 UTC
When you do a kickstart install and have a

auth --nisdomain DOMAIN --nisserver x.x.x.x

the NISDOMAIN entry in /etc/sysconfig/network
isn't written. /etc/yp.conf seems to be ok
though.

Comment 1 Brock Organ 2000-06-12 18:00:03 UTC
hmmm ... it worked for me with the following line in my ks file:

auth --enablenis --nisdomain baz.foobar.com --nisserver 1.2.3.4 --useshadow

does that work in your case...?


Note You need to log in before you can comment on or make changes to this bug.