Bug 116715 - postfix breaks mh
Summary: postfix breaks mh
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: postfix   
(Show other bugs)
Version: 1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: John Dennis
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-24 17:02 UTC by Martijn Feleus
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-24 17:08:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Martijn Feleus 2004-02-24 17:02:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; Galeon)
Gecko/20031114 Galeon/1.3.10

Description of problem:
See
http://www.redhat.com/archives/fedora-test-list/2003-November/msg00121.html

This bug was reported in november, but there's still no bugfix
available that I've seen. Filling this in case you guys need a
reminder :-)

Version-Release number of selected component (if applicable):
postfix-2.0.11-5

How reproducible:
Always

Steps to Reproduce:
1.install postfix as MTA
2.try to send email using mh or pine
3.watch it fail
    

Additional info:

Comment 1 John Dennis 2004-02-24 17:08:21 UTC
there was a new package submitted for FC1, it should be in testing,
also there is a new package in FC2 and you should be able to pick it
up in rawhide which would be postfix-2.0.16-12. I'm going to close
this bug since the packages should be there. If you have problems
grabbing the new rpm reopen the bug and let me know.

Comment 2 Martijn Feleus 2004-02-25 08:25:24 UTC
Guess I learned something new about the update release process :-)
I'll make note of this for future reference. The rpm installs cleanly,
so I'm very pleased. I tried to install the rawhide rpm yesterday but
that would lead me to have to upgrade large parts of a production
(terminal) server to rawhide. Not something I want.


Note You need to log in before you can comment on or make changes to this bug.