Bug 116717 - New Squirrelmail RPM out since October (v.1.4.2)
New Squirrelmail RPM out since October (v.1.4.2)
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: squirrelmail (Show other bugs)
1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Gary Benson
http://www.squirrelmail.org/download.php
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-24 12:25 EST by Matthew Riedel
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-24 12:49:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Riedel 2004-02-24 12:25:30 EST
Description of problem:
SquirrelMail 1.4.0 ships with Fedora Core 1, but 1.4.2 has been 
available as a Fedora Core RPM since October, and doesn't seem to be 
in any of the update channels.

Version-Release number of selected component (if applicable):
1.4.2

How reproducible:
100%

Steps to Reproduce:
1.  Go to squirrelmail home page to see current version
2.  Check updates tree for Fedora Core 1 for 1.4.2 and it's not there.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gary Benson 2004-02-24 12:49:13 EST
squirrelmail-1.4.2 is in FC2 -- get it from there if you need it.

Note You need to log in before you can comment on or make changes to this bug.