Bug 11673 - rp3 fails to connect properly
rp3 fails to connect properly
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: rp3 (Show other bugs)
6.2
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2000-05-25 17:30 EDT by dkaplan
Modified: 2007-04-18 12:27 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-20 15:03:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description dkaplan 2000-05-25 17:30:24 EDT
Hi,

I am using RH 6.2 on a Gateway Solo laptop with a Xircom PCMCIA modem
card.  I have been trying to make an internet connection with rp3, but have
had lots of problems.  Lately, I connect and usually it works for a while,
but then at a certain point the connection gets lost.  Sometimes it hangs
up immediately.  No errors, bytes still come in, but nothing goes out and
eventually the termination ends with signal 15 from pppd (peer does respond
to echo requests).  The connection was fine with RH 6.0.

I have tried connecting with the same computer from my windows partition -
no problem.  Same computer, linux, using kppp - no problem.  It is only
with rp3 or the standard ifup ppp0 that I have problems.

Thanks,
David
Comment 1 Brent Fox 2006-04-20 15:03:03 EDT
Closing bug due to old age.  We don't ship rp3 anymore.

Note You need to log in before you can comment on or make changes to this bug.