Bug 116743 - ensoniq 5880 detected, tries snd-es1371 not snd-ens1371
ensoniq 5880 detected, tries snd-es1371 not snd-ens1371
Status: CLOSED DUPLICATE of bug 116206
Product: Fedora
Classification: Fedora
Component: system-config-soundcard (Show other bugs)
rawhide
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-24 15:55 EST by matt wilkins
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description matt wilkins 2004-02-24 15:55:31 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031029

Description of problem:
running system-config-soundcard correctly detects my sound card as
Ensoniq 5880 audioPCI, but thinks the module is snd-es1371.  there
is no module snd-es1371.

manually doing
  modprobe snd-ens1371
loads the module fine and then sound works ok.  

thx

matt


Version-Release number of selected component (if applicable):
system-config-soundcard-1.2.2-1

How reproducible:
Always

Steps to Reproduce:
1.run system-config-soundcard
2.
3.
    

Actual Results:  wrong module

Expected Results:  gets the correct module

Additional info:
Comment 1 Bill Nottingham 2004-02-24 23:35:07 EST

*** This bug has been marked as a duplicate of 116206 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:37 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.