Bug 116754 - Various problems with 2.4.21-9.* kernels
Various problems with 2.4.21-9.* kernels
Status: CLOSED DUPLICATE of bug 73733
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel (Show other bugs)
3.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-24 17:03 EST by Joshua Weage
Modified: 2007-11-30 17:07 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:38 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joshua Weage 2004-02-24 17:03:19 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6)
Gecko/20040207 Firefox/0.8

Description of problem:
I have the following problems after booting the 2.4.21-9.* kernels:

1.  poor overall system performance
2.  poor write speed to local disk
3.  unstable OpenGL applications

I'm using the NVIDIA binary graphics drivers.  With both 4496 and 5336
drivers, OpenGL applications either immediately crash (5336) or
randomly lock up the machine when attempting to save a file (4496). 
This happens with 2.4.21-9 and 2.4.21-9.0.1.  Going back to
2.4.21-4.0.2 results in a stable system, with faster reads and writes
to the local disk.


Version-Release number of selected component (if applicable):
2.4.21-9 and newer

How reproducible:
Always

Steps to Reproduce:
1. Install 2.4.21-9* series kernel
2. Notice problems

Additional info:
Comment 1 Arjan van de Ven 2004-02-24 17:05:06 EST

*** This bug has been marked as a duplicate of 73733 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:01:38 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.