Bug 116769 - autoconf-213 isn't needed at mutt, autoconf >= 2.52 works fine, too.
autoconf-213 isn't needed at mutt, autoconf >= 2.52 works fine, too.
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: mutt (Show other bugs)
1.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-24 20:01 EST by Robert Scheck
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-06-28 17:01:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Robert Scheck 2004-02-24 20:01:56 EST
Description of problem:
Well, I tried a rebuild of mutt without autoconf-213, I used to
try that autoconf >= 2.52 and it works fine - I got no errors.

Version-Release number of selected component (if applicable):
mutt-1.4.1-6

Actual results & expected results:
Maybe you could test my experiment, too and if it works good in 
your eyes, remove please the old autoconf-213 from the spec file :)
Comment 1 Robert Scheck 2004-06-14 17:15:37 EDT
I think, mutt-1.2.5.1-autosplat.patch (patch 3) can be obsoleted,
because autoconf >= 2.52 and automake >= 1.7 are working for 
rebuilding. Otherwise we should require the working automake 1.7 (if 
1.8.x doesn't work) but not the old antiquaric automake14... ;-)
Comment 2 Bill Nottingham 2004-06-28 17:01:30 EDT
Removed in CVS, will be in future builds.

Note You need to log in before you can comment on or make changes to this bug.