Bug 116776 - Patch that autoconf >= 2.52 is usable instead of autoconf-213 for rebuilding
Summary: Patch that autoconf >= 2.52 is usable instead of autoconf-213 for rebuilding
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: tk (Show other bugs)
(Show other bugs)
Version: 1.0
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Jens Petersen
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-25 01:40 UTC by Robert Scheck
Modified: 2007-04-18 17:03 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-13 11:51:07 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch, that autoconf >= 2.52 can be used for rebuilding tk (925 bytes, patch)
2004-02-25 01:41 UTC, Robert Scheck
no flags Details | Diff

Description Robert Scheck 2004-02-25 01:40:50 UTC
Description of problem:
I still don't like the autoconf-213, which is used for rebuilding
tk. So I wrote a patch, which works here fine for rebuilding
with autoconf >= 2.52.

Version-Release number of selected component (if applicable):
tk-8.4.5-5

Actual results & expected results:
Could you test the patch, whether it works fine for you and
then please apply? So autoconf-213 isn't needed for tk any longer :-)

Comment 1 Robert Scheck 2004-02-25 01:41:17 UTC
Created attachment 98028 [details]
Patch, that autoconf >= 2.52 can be used for rebuilding tk

Comment 2 Jens Petersen 2004-02-25 10:29:00 UTC
Thanks, it will be in my next build.

Comment 3 Jens Petersen 2004-03-09 16:14:45 UTC
Fixing in 8.4.5-5.

Comment 4 Robert Scheck 2004-03-13 11:51:07 UTC
Okay, I think it works and thank you :)


Note You need to log in before you can comment on or make changes to this bug.