Bug 116785 - ACPI insmods wrong module on init
Summary: ACPI insmods wrong module on init
Status: CLOSED DUPLICATE of bug 107199
Alias: None
Product: Fedora
Classification: Fedora
Component: acpid   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-25 05:49 UTC by Jack Aboutboul
Modified: 2014-03-17 02:42 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:38 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jack Aboutboul 2004-02-25 05:49:43 UTC
Description of problem:
This is on an dell inspiron 5000e laptop.  At boot I get an error
message saying that insmod failed to find toshiba_laptop.ko. My first
question is why is it trying to insmod toshiba_laptop, I am on a dell.
 Are the acpi registers/setups the same? Second, why is it not finding
the module. This is with both kernel-2.6.3-1.91 and kernel-2.6.1-1.65.

Version-Release number of selected component (if applicable):
1.0.2-6

How reproducible:
Always

Steps to Reproduce:
1. Load fc2t1 on a dell inspiron 5000e
2. boot up
3.
  
Actual results:
As described above

Expected results:
The proper acpi module should be loaded

Additional info:
Let me know if you need anymore info.

Comment 1 Bill Nottingham 2004-02-25 06:18:43 UTC

*** This bug has been marked as a duplicate of 107199 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:01:38 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.