This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 116795 - redhat-update-... should be system-update-...
redhat-update-... should be system-update-...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-print (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
:
Depends On:
Blocks: FC2Target FC3Target
  Show dependency treegraph
 
Reported: 2004-02-25 05:43 EST by Dimitri Papadopoulos
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 14:53:34 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dimitri Papadopoulos 2004-02-25 05:43:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; fr-FR; rv:1.6) Gecko/20040113

Description of problem:
All redhat-config-... programs have been changed to system-config-...

Shouldn't redhat-update-gnome-font-install from the gnome-print
package also be renamed to system-update-gnome-font-install?


Version-Release number of selected component (if applicable):
gnome-print-0.37-7.1

How reproducible:
Always
    

Actual Results:  $ rpm -ql gnome-print
[...]
/usr/bin/redhat-update-gnome-font-install
[...]
$ 


Expected Results:  $ rpm -ql gnome-print
[...]
/usr/bin/system-update-gnome-font-install
[...]
$
Comment 1 Owen Taylor 2004-09-02 14:53:34 EDT
redhat-update-gnome-font-install is just namespacing to avoid
confusion with upstream tools, it isn't something run by users.

Since the GNOME 1.x gnome-print is a package we'd like to kill as 
soon as possible, I'm going to WONTFIX this.


Note You need to log in before you can comment on or make changes to this bug.