Bug 1168141 - DWH log does not show message when it closes due to DisconnectDWH flag on engine
Summary: DWH log does not show message when it closes due to DisconnectDWH flag on engine
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine-dwh
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
low
medium
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Shirly Radco
QA Contact: Petr Matyáš
URL:
Whiteboard:
Depends On:
Blocks: 1181619 1181621 1181639
TreeView+ depends on / blocked
 
Reported: 2014-11-26 09:14 UTC by Shirly Radco
Modified: 2016-03-09 21:21 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 1181619 1181639 (view as bug list)
Environment:
Last Closed: 2016-03-09 21:21:53 UTC
oVirt Team: Infra
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0404 normal SHIPPED_LIVE rhevm-dwh bug fix and enhancement update 2016-03-10 01:29:45 UTC
oVirt gerrit 36763 master MERGED history: Added log message for DisconnectDwh Never
oVirt gerrit 36858 ovirt-engine-dwh-3.5 MERGED history: Added log message for DisconnectDwh Never

Description Shirly Radco 2014-11-26 09:14:37 UTC
Description of problem:
DWH log does not show message when it closes due to DisconnectDWH flag on engine

Version-Release number of selected component (if applicable):
3.5.0

How reproducible:
100%

Steps to Reproduce:
1.set DisconnectDWH value to 1 ion engine db
2.
3.

Actual results:
DWH stops with no log message

Expected results:
DWH stops with log message

Additional info:

Comment 1 Shirly Radco 2014-11-27 08:38:23 UTC
Adding exception flag since this is a simple fix and will be very useful for debugging/gss/etc.

Comment 2 Yaniv Lavi 2014-11-27 17:39:21 UTC
Please push this to z stream. We are building rc and this is not critical enough.

Comment 5 errata-xmlrpc 2016-03-09 21:21:53 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0404.html


Note You need to log in before you can comment on or make changes to this bug.