Bug 116842 - cannot read world readable files over nfs in enforcing mode... sometimes
cannot read world readable files over nfs in enforcing mode... sometimes
Status: CLOSED DUPLICATE of bug 116807
Product: Fedora
Classification: Fedora
Component: policy (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Walsh
:
Depends On:
Blocks: FC2Blocker
  Show dependency treegraph
 
Reported: 2004-02-25 12:42 EST by Bill Nottingham
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2004-02-25 12:42:34 EST
When logged in as root, I can't read files in a world-readable
NFS-mounted /home directory. Or in a world readable /mnt/redhat directory.
Comment 1 Bill Nottingham 2004-02-25 12:46:21 EST
Scarily, this appears to come and go. Sometimes ls /mnt/redhat/test
gets EPERM. Sometimes it works.
Comment 2 Bill Nottingham 2004-02-25 23:18:28 EST

*** This bug has been marked as a duplicate of 116807 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:39 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.