Bug 116844 - strace of any program dies with SIGKILL in enforcing mode
Summary: strace of any program dies with SIGKILL in enforcing mode
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel   
(Show other bugs)
Version: rawhide
Hardware: x86_64
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 122683
TreeView+ depends on / blocked
 
Reported: 2004-02-25 17:52 UTC by Bill Nottingham
Modified: 2014-03-17 02:42 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-19 21:21:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2004-02-25 17:52:41 UTC
Description of problem:

SSIA.

Comment 1 Bill Nottingham 2004-03-04 17:41:40 UTC
This affects gdb too. Perhaps a kernel issue with ptrace?

Comment 2 Roland McGrath 2004-05-18 20:25:07 UTC
I cannot reproduce this on x86-64 with FC2test3.
Is this bug report stale now?

Comment 3 Bill Nottingham 2004-05-19 21:21:15 UTC
Yeah ,appears to work now.


Note You need to log in before you can comment on or make changes to this bug.