Bug 116867 - CCM-core won't install
Summary: CCM-core won't install
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Web Application Framework
Classification: Retired
Component: installation
Version: nightly
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Dennis Gregorovic
QA Contact: Jon Orris
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 113496
TreeView+ depends on / blocked
 
Reported: 2004-02-25 21:24 UTC by Ron De Vries
Modified: 2007-04-18 17:03 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2004-02-27 19:18:44 UTC


Attachments (Terms of Use)

Description Ron De Vries 2004-02-25 21:24:30 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b)
Gecko/20030507

Description of problem:
rpm comes back with failed dependency servlet >= 2.3 not installed.  

Server is running RH9 with Sun jSDK 1.4.2
Tomcat 5.0.19 is installed and functional

ccm-tool & ccm-tools-servlet installed flawlessly

Version-Release number of selected component (if applicable):
ccm-core-6.1.0.AUTO.02.xxxx.2004-4.noarch.rpm

How reproducible:
Always

Steps to Reproduce:
1.install RH9
2.install binary of j2sdk 1.4.2
3.install binary of tomcat 5.0.19  then try to rpm ccm-core
    

Actual Results:  failed dependency

Expected Results:  should have installed

Additional info:

Comment 1 Daniel Berrange 2004-02-26 10:50:33 UTC
You need to install the 'ccm-config-libs' RPM, or an equivalent
package that provides the 'servlet = 2.3' dependancy (& thus the JAR
/usr/share/java/servlet23.jar). 

Comment 2 Ron De Vries 2004-02-26 13:19:32 UTC
There is no such file available in the downloads.  Would you kindly
direct me in the right direction of this file.

Comment 3 Dennis Gregorovic 2004-02-27 19:18:44 UTC
Starting tonight, the nightly builds will include the ccm-config-libs RPM


Note You need to log in before you can comment on or make changes to this bug.