Bug 116906 - fortune is not telling anything but system information
fortune is not telling anything but system information
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xscreensaver (Show other bugs)
rawhide
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-26 04:23 EST by Ivan Sedo
Modified: 2014-03-16 22:42 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-02-26 09:54:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ivan Sedo 2004-02-26 04:23:14 EST
Description of problem: 
fortune is not telling anything but system information 
thus wanda the fish is not saying fortune at all 
 
 
Version-Release number of selected component (if applicable): 
xscreensaver-4.14-2 
 
How reproducible: 
always 
 
Steps to Reproduce: 
1. execute fortune from xscreen directory 
2. 
3. 
   
Actual results: 
 
 
Expected results: 
fortune should give us fortunes 
 
Additional info:
Comment 1 Bill Nottingham 2004-02-26 09:54:09 EST
The fortune-mod package is no longer included.
Comment 2 Jim Cornette 2004-02-27 18:50:40 EST
Fortune-mod is available in rpm format. I am using fortune-mod-1.0-24.
Mandrakes version seems to work alright also.

Do a web search and see what you come up with.

As an explanation of why the program was dropped from the
distribution. People were offended by some of the fortunes and it was
something that is so dependent upon the users response, it was not
worth maintaining.

Personally, I would like to see the program reintroduced.

Fortune says:

A friend of mine won't get a divorce, because he hates lawyers more
than he
hates his wife.

Note You need to log in before you can comment on or make changes to this bug.