Bug 116907 - Installer hangs after 'running /sbin/loader
Installer hangs after 'running /sbin/loader
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-26 04:38 EST by Ton Mol
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 12:02:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ton Mol 2004-02-26 04:38:27 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET 
CLR 1.1.4322)

Description of problem:
There is not much more to say about it: the system hangs. Only a cold 
boot helps by then.

I've tried to install Fedora with the same disks on a different 
system and succeeded.

I've tried 'nofb': almost the same result only the screenmode seems 
to change.


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. just startup the system with the first cdrom
2.
3.
    

Actual Results:  system halts

Expected Results:  the first screen of anaconda should appear, i guess

Additional info:

Mainboard: Elitegroup PF1 deluxe
Processor: Intel P4 2.8 GHz
Memory: 512 MB
Harddisk: Seagate Barracuda Serial Ata V - 120 gb
          Quantum Fireball 1200 MB
Sound: Creative Soundblaster Audigy LS
Graphics: Asus 9560XT/TD
Comment 1 Ton Mol 2004-02-26 05:00:38 EST
Tried 'nousb' just now.
It got me one step further:
It got me on a screen in textmode saying:
--------------------------------
Welcome to Fedora Core

Loading SCSI-driver
loading ata-piix driver ......
--------------------------------

Then system hangs again
Comment 2 Jeremy Katz 2004-02-26 15:42:55 EST
Can you try booting with 'linux noprobe' and see which module load
causes the hang?
Comment 3 Ton Mol 2004-02-27 13:44:36 EST
There is no difference: the system still hangs 
after 'running /sbin/loader'.
So which module causes the hang it's hard to say for me.
These are the last lines:
----
Anaconda installer init version 9.2 start....
mounting /proc filesystem... done
mounting /dev/pts (unix 98 pty) filesystem... done
trying to remount root filesystem read write... done
mounting /tmp as ramfs... done
running install...
running /sbin/loader
<dead cursor>
----
Comment 4 Bart Martens 2004-03-12 14:40:48 EST
Changing severity from "translation" to "normal", to keep this bug
away from the translators.
Comment 5 Jeremy Katz 2004-10-05 12:02:54 EDT
This shouldn't be a problem with newer releases.

Note You need to log in before you can comment on or make changes to this bug.