Bug 1169459 - sssd-ad: The man page description to enable GPO HBAC Policies are unclear
Summary: sssd-ad: The man page description to enable GPO HBAC Policies are unclear
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: sssd
Version: 7.2
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Dan Lavu
QA Contact: Kaushik Banerjee
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-01 17:39 UTC by Dan Lavu
Modified: 2020-05-02 17:52 UTC (History)
10 users (show)

Fixed In Version: sssd-1.12.2-37.el7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2015-03-05 10:34:44 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Github SSSD sssd issues 3557 None None None 2020-05-02 17:52:44 UTC
Red Hat Product Errata RHBA-2015:0441 normal SHIPPED_LIVE sssd bug fix and enhancement update 2015-03-05 15:05:27 UTC

Description Dan Lavu 2014-12-01 17:39:03 UTC
Description of problem:
The part of the GPO to enable this feature is unclear. The man page calls it;
RemoteInteractiveLogonRight
DenyRemoteInteractiveLogonRight

When using the GPO editor, the previous option is named;
Allow log on through Remote Desktop Services
Deny log on through Remote Desktop Services

which can be easily confused over 

Allow log on locally 
Deny log on locally

Edit the SSSD-AD man page to clarify this. 

Version-Release number of selected component (if applicable):
All

How reproducible:
N/A

Steps to Reproduce:
1.
2.
3.

Actual results:
N/A

Expected results:
N/A

Additional info:

Comment 2 Jakub Hrozek 2014-12-03 14:06:38 UTC
Upstream ticket:
https://fedorahosted.org/sssd/ticket/2515

Comment 3 Jakub Hrozek 2014-12-11 16:41:48 UTC
Dan, if you'd like the patch to land in 7.1, then we need the patch on the devel list sooner rather than later, the exception phase is getting close..

Comment 5 Dan Lavu 2015-01-30 12:39:02 UTC
VERIFIED.

Comment 7 errata-xmlrpc 2015-03-05 10:34:44 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-0441.html


Note You need to log in before you can comment on or make changes to this bug.