Bug 1169512 - "VMPathNotExists" error text in 'storage_exception.py' is grammatically incorrect.
Summary: "VMPathNotExists" error text in 'storage_exception.py' is grammatically incor...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: vdsm
Version: 3.5.0
Hardware: Unspecified
OS: Linux
unspecified
low
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Allon Mureinik
QA Contact: lkuchlan
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-01 21:30 UTC by Gordon Watson
Modified: 2016-03-09 19:27 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-03-09 19:27:33 UTC
oVirt Team: Storage
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:0362 normal SHIPPED_LIVE vdsm 3.6.0 bug fix and enhancement update 2016-03-09 23:49:32 UTC
oVirt gerrit 35880 master MERGED storage: Fix VMPathNotExists text Never

Description Gordon Watson 2014-12-01 21:30:20 UTC
Description of problem:

The text for the "VMPathNotExists" error message in 'storage_exception.py' is incorrect;

class VMPathNotExists(StorageException):
    code = 322
    message = "Cannot found VMs directory"


Version-Release number of selected component (if applicable):

- All versions of VDSM including upstream.



How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 lkuchlan 2015-04-26 13:13:54 UTC
Tested using ovirt-engine-3.6.0-0.0.master.20150412172306.git55ba764

Comment 4 errata-xmlrpc 2016-03-09 19:27:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0362.html


Note You need to log in before you can comment on or make changes to this bug.