Bug 1169542 - Lockup after clicking to Proceed using Server Anaconda and network-installation iso
Summary: Lockup after clicking to Proceed using Server Anaconda and network-installati...
Keywords:
Status: CLOSED DUPLICATE of bug 1170803
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 21
Hardware: x86_64
OS: Linux
unspecified
urgent
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-02 00:08 UTC by Leslie Satenstein
Modified: 2014-12-08 21:12 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-08 21:12:08 UTC


Attachments (Terms of Use)

Description Leslie Satenstein 2014-12-02 00:08:38 UTC
Description of problem:

With a error checked image, and within SERVER version of anaconda, having chosen xfs as the file format, autocreate partitioning but use xfs for / and home, others as defaults, Anaconda starts and appears to be looping. I can't enter passwords into Anaconda's two fields.  CPU=100%

Abnormal operation (two tests)
Once Anaconda starts, the menu for providing password for root and user is presented. But neither responds. The help button does not work either.

I entered the system via control-alt-f1..f6 and saw no activity. I ran top, and it showed anaconda at a steady 100%. With top, I checked memory use, and I had about 2 gigs free. I checked some logs, and they are not growing

First test
I chose all but three of the packages related to workspace and after not being able to detect advancement or activity (network light was flashing at a regular pattern), but nothing else (30minutes waiting)

Second test
I wanted to discount a memory problem. This time I selected a minimum set of packages. I wished to prove it was not a memory problem.

Just two questions

Has Anaconda changed to only ask for password after installation is completed?

Anyone else tried the same iso?

Edit/Delete Message

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Leslie Satenstein 2014-12-02 03:04:10 UTC
https://dl.fedoraproject.org/pub/alt/stage/21_RC1/

Source of the ISO's

DVD server installation also fails.

Comment 2 Leslie Satenstein 2014-12-03 15:22:33 UTC
Problem persists

Here is the version used

https://dl.fedoraproject.org/pub/alt/stage/21_RC4/

Network install version.

Provided name to for root password 
Matching name did  not match
clicked done,

LOCKUP 

Never got to test for User

Comment 3 Leslie Satenstein 2014-12-03 19:35:37 UTC
Will retry with workstation iso.

This is against rc4 issued 2014-12-03 today

If in a jam, you may note that I have been testing ever beta, and TC4 (2014-11-21) was clean for me.

Comment 4 Leslie Satenstein 2014-12-03 21:21:47 UTC
No ability to enter Root or User passwords when proceed is provided.

310gig standard partition. Root and Home were selected to be xfs, boot as ext4,
rest as default settings.

Comment 5 Chris Lumens 2014-12-08 21:03:11 UTC
Are there any unusual processes running?  e2fsck?  mkfs.whatever?  Are there any logs indicating a kernel panic or GTK or X crash?

Comment 6 Leslie Satenstein 2014-12-08 21:09:05 UTC
Please refer to the logs shown. I test with real hardware, no VM

Comment 7 Leslie Satenstein 2014-12-08 21:10:26 UTC
Please close and refer to 1170803.  Common problem

Logs are there

Comment 8 Chris Lumens 2014-12-08 21:12:08 UTC

*** This bug has been marked as a duplicate of bug 1170803 ***


Note You need to log in before you can comment on or make changes to this bug.