Bug 11697 - "Nicosia" in Europe, not Asia
Summary: "Nicosia" in Europe, not Asia
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
(Show other bugs)
Version: 6.2
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-26 20:57 UTC by yiango
Modified: 2016-11-24 15:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-17 21:37:10 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description yiango 2000-05-26 20:57:36 UTC
When specifying the timezone setting, Nicosia, IIRC, is displayed as
Asia/Nicosia, but it is actually in Europe.

Comment 1 Michael Fulbright 2000-08-17 21:37:02 UTC
Glibc is where this informatino comes from.

Comment 2 Jakub Jelinek 2000-12-19 18:01:30 UTC
This is "fixed" since glibc-2.1.95-1, official tzcode2000g and tzdata2000g
contain:

# Classically, Cyprus belongs to Asia; e.g. see Herodotus, Histories, I.72.
# However, for various reasons many users expect to find it under Europe.
Link    Asia/Nicosia    Europe/Nicosia

so you can find it both in Asia/Nicosia and Europe/Nicosia.


Note You need to log in before you can comment on or make changes to this bug.