Bug 116975 - RFE: please update to ppp-2.4.2
Summary: RFE: please update to ppp-2.4.2
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: ppp   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-26 22:51 UTC by Pekka Pietikäinen
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-09 08:36:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pekka Pietikäinen 2004-02-26 22:51:54 UTC
Description of problem:

It appears the ppp guys have finally released 2.4.2, even though it's
not even mentioned on the front page of ppp.samba.org, but 
ftp://ftp.samba.org/pub/ppp/ppp-2.4.2.tar.gz it is.
Would be nice to get this in test2, as it would make it possible to
kill that ¤#%#¤%#% rp-pppoe we've been stuck with for ages.

Initial testing suggests it even works, dunno how much effort 
updating all those patches will be, though.

Comment 1 Pekka Pietikäinen 2004-05-09 08:36:06 UTC
Looks like todays rawhide got this. A bit of a last minute change if
you ask me, but it works a-ok, even the kernel-mode PPPoE stuff.


Note You need to log in before you can comment on or make changes to this bug.