Bug 1170106 - RFE: [virtio-win][qxl-win] Add windows 2008R2 QXL to the .vfd
Summary: RFE: [virtio-win][qxl-win] Add windows 2008R2 QXL to the .vfd
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win
Version: 7.1
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Jeff Nelson
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-03 09:49 UTC by Mike Cao
Modified: 2015-11-26 12:24 UTC (History)
9 users (show)

Fixed In Version: virtio-win-1.8.0-1.el7
Doc Type: Enhancement
Doc Text:
The virtio-win package now contains the qxl driver for Windows Server 2008 R2, and the driver thus does not have to be downloaded manually.
Clone Of:
Environment:
Last Closed: 2015-11-24 08:48:16 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2015:2513 normal SHIPPED_LIVE virtio-win bug fix and enhancement update 2015-11-24 13:38:38 UTC

Description Mike Cao 2014-12-03 09:49:00 UTC
Description of problem:


Version-Release number of selected component (if applicable):
virtio-win-1.7.1.el7

How reproducible:
100%

Steps to Reproduce:
1.The qxl driver for win2k8R2 is not added in virtio-win package ,as the drivers for win7 is here ,I suggest to add the win2k8R2 qxl driver in virtio-win_amd64.vfd as well

Mike

Comment 3 Cole Robinson 2015-04-30 23:07:54 UTC
The current build scripts seem to do this, it must have been fixed at some point before the switch over. Either way, the next RPM build should have all qxl drivers on the vfd images.

Comment 5 Jeff Nelson 2015-10-01 20:30:29 UTC
Fixed in virtio-win-1.8.0-1.el7

Comment 7 Yu Wang 2015-10-14 08:19:54 UTC
The qxl driver for win2k8R2 is added in virtio-win-1.8.0_amd64.vfd win2008R2 folder.

Above all, the bug has been fixed , change the status to verified.

Comment 10 errata-xmlrpc 2015-11-24 08:48:16 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2015-2513.html


Note You need to log in before you can comment on or make changes to this bug.