Bug 1170156 - [RFE][UX] Display metadata timestamp
[RFE][UX] Display metadata timestamp
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: dnf (Show other bugs)
20
Unspecified Unspecified
low Severity low
: ---
: ---
Assigned To: Honza Silhan
Fedora Extras Quality Assurance
:
: 1185651 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2014-12-03 07:36 EST by Pavel Odvody
Modified: 2015-02-20 03:32 EST (History)
8 users (show)

See Also:
Fixed In Version: hawkey-0.5.3-2.fc21
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2015-02-20 03:32:28 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Odvody 2014-12-03 07:36:39 EST
Description of problem:
Repository metadata update window is set to 48h by default. Append the metadata timestamp to the output of the command.

Version-Release number of selected component (if applicable):
0.5.4

How reproducible:
N/A

Steps to Reproduce:
1. dnf update

Actual results:
Dependencies resolved.
Nothing to do.

Expected results:
Dependencies resolved against metadata from %timestamp%
Nothing to do.

Additional info:
Comment 1 Honza Silhan 2014-12-03 08:21:00 EST
Thanks for the report. We will fix it.
Comment 2 Honza Silhan 2015-01-26 09:53:34 EST
*** Bug 1185651 has been marked as a duplicate of this bug. ***
Comment 3 Honza Silhan 2015-01-26 12:26:08 EST
PR: https://github.com/rpm-software-management/dnf/pull/201
Comment 4 Fedora Update System 2015-02-15 19:03:15 EST
dnf-plugins-core-0.1.5-1.fc21,hawkey-0.5.3-2.fc21,dnf-0.6.4-1.fc21 has been submitted as an update for Fedora 21.
https://admin.fedoraproject.org/updates/dnf-plugins-core-0.1.5-1.fc21,hawkey-0.5.3-2.fc21,dnf-0.6.4-1.fc21
Comment 5 Fedora Update System 2015-02-17 03:04:10 EST
Package hawkey-0.5.3-2.fc21, dnf-plugins-core-0.1.5-1.fc21, dnf-0.6.4-1.fc21:
* should fix your issue,
* was pushed to the Fedora 21 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing hawkey-0.5.3-2.fc21 dnf-plugins-core-0.1.5-1.fc21 dnf-0.6.4-1.fc21'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2015-2139/dnf-plugins-core-0.1.5-1.fc21,hawkey-0.5.3-2.fc21,dnf-0.6.4-1.fc21
then log in and leave karma (feedback).
Comment 6 Fedora Update System 2015-02-20 03:32:28 EST
hawkey-0.5.3-2.fc21, dnf-plugins-core-0.1.5-1.fc21, dnf-0.6.4-1.fc21 has been pushed to the Fedora 21 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.