Bug 11707 - configuration and ownership problems
Summary: configuration and ownership problems
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: caching-nameserver   
(Show other bugs)
Version: 6.2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Cristian Gafton
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-05-27 19:33 UTC by John L. Chmielewski
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-05-27 19:33:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description John L. Chmielewski 2000-05-27 19:33:44 UTC
The ownership of /var/named and /var/named/* should be named.named when
using bind-8.2.2_P5.  The current ownership of root.root prevents named
from creating debugging and loging files, and also prevents dynamic updates
from functioning properly, since it is started as "named -u named"

In addition, /var/named/named.local needs a new line to be inserted as line
one:
	$TTL	86400
This will fix the following warning message from named:
	Zone "0.0.127.in-addr.arpa" (file named.local):
	No default TTL set using SOA minimum instead


Note You need to log in before you can comment on or make changes to this bug.