Bug 117132 - wb 2, ch 6: Question 3 is very similar to ch 3, question 2
wb 2, ch 6: Question 3 is very similar to ch 3, question 2
Status: CLOSED CURRENTRELEASE
Product: Red Hat Academy
Classification: Retired
Component: RHA030 Curriculum (Show other bugs)
2.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Bowe Strickland
Bowe Strickland
https://academy.redhat.com/courses/rh...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-29 00:10 EST by Johnathan Kupferer
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-16 06:48:35 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Johnathan Kupferer 2004-02-29 00:10:28 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
Workbook 2. Filesystem Basics
Chapter 6. Examining Files
Questions: #3

Question 3 is:

Which of the following commands would act the same as cp a.txt b.txt,
assuming the file b.txt does not exist?
A. 	cat -5 a.txt b.txt
B. 	cat a.txt b.txt
C. 	cat -A a.txt > b.txt
D. 	cat a.txt > b.txt
E. 	None of the above.


Which seems quite similar to question 2 in chapter 3:

To copy file1.txt to file2.txt, you could use
A. 	cp file1.txt > file2.txt
B. 	cat file1.txt > file2.txt
C. 	dupe file1.txt file2.txt
D. 	mv file1.txt file2.txt


Maybe the chapter 3 question should be altered... the 'cat' there is a
little sneaky to ask quite so early.  How about "cp file1.txt
file2.txt" instead?

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
n/a
    

Additional info:
Comment 1 Bowe Strickland 2004-03-10 09:17:38 EST
fixed...

Note You need to log in before you can comment on or make changes to this bug.