Bug 117137 - rename documentation files to system-config-kickstart-*
Summary: rename documentation files to system-config-kickstart-*
Status: CLOSED DUPLICATE of bug 121554
Alias: None
Product: Red Hat Raw Hide
Classification: Retired
Component: system-config-kickstart   
(Show other bugs)
Version: 1.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: John Ha
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-29 08:57 UTC by Sarantis Paskalis
Modified: 2014-08-04 22:14 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:01:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sarantis Paskalis 2004-02-29 08:57:51 UTC
Description of problem:

Documentation in /usr/share/doc/system-config-kickstart-2.5.4/
is named redhat-config-kickstart-*.html

Since the package has changed name, so should the documentation filenames.

Version-Release number of selected component (if applicable):
system-config-kickstart-2.5.4-1.1

How reproducible:
Always

Comment 1 Brent Fox 2004-03-05 17:03:27 UTC
Reassigning to docs.  The name change will also need to be reflected
in the RHEL manuals.

Comment 2 Sarantis Paskalis 2004-04-29 12:08:59 UTC

*** This bug has been marked as a duplicate of 121554 ***

Comment 3 Red Hat Bugzilla 2006-02-21 19:01:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.