Bug 117148 - locales are incorrectly set up when logging in from gdm
Summary: locales are incorrectly set up when logging in from gdm
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gdm (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Mark McLoughlin
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-02-29 13:04 UTC by Jaakko Heinonen
Modified: 2007-11-30 22:10 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-05-10 18:53:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output of the locale command (3.96 KB, text/plain)
2004-02-29 13:05 UTC, Jaakko Heinonen
no flags Details
/etc/sysconfig/i18n (203 bytes, text/plain)
2004-02-29 13:07 UTC, Jaakko Heinonen
no flags Details

Description Jaakko Heinonen 2004-02-29 13:04:43 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040115

Description of problem:
About half of logins from gdm results incorrectly set up locales.
Incorrect behviour has never occured when logging in from text-mode
console. This bug has occurred with FC1 and now with FC2 test1 (clean
install).

Version-Release number of selected component (if applicable):
gdm-2.4.4.5-7

How reproducible:
Sometimes

Steps to Reproduce:
1. log in from gdm
2. see the output of the locale command

Additional info:

I am not sure if the problem resides in gdm component.

Comment 1 Jaakko Heinonen 2004-02-29 13:05:37 UTC
Created attachment 98137 [details]
output of the locale command

Comment 2 Jaakko Heinonen 2004-02-29 13:07:33 UTC
Created attachment 98138 [details]
/etc/sysconfig/i18n

$HOME/.i18n does not exist

Comment 3 Jeremy Katz 2004-05-07 03:44:20 UTC
Does this still occur with test3?

Comment 4 Jaakko Heinonen 2004-05-10 18:53:13 UTC
Seems that I am unable to reproduce it on test3. Closing.

Comment 5 Mike A. Harris 2007-11-09 13:49:20 UTC
If this problem comes back for you, have a look at bug #372151


Note You need to log in before you can comment on or make changes to this bug.