Bug 11715 - Anaconda hangs on post configuration
Anaconda hangs on post configuration
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2000-05-28 12:46 EDT by Kitson Kelly
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-08-17 17:35:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Kitson Kelly 2000-05-28 12:46:10 EDT
During installtion, after packages install, installer indicates it is
performing post configuration, but then just hangs forever.

Tyan Trinity 400 with Via Chipset
Pentium III 500
Windows 98 base operating system
Installing onto a linux formatted 4GB /hdb2 parition from CD-ROM choosing
the GNOME installation.

Attempted Big Fix RHBA-2000:015-01 and was asked for the update disk, but
same results.  Attempted multiple times with and without the patch with
same results.
Comment 1 Michael Fulbright 2000-07-13 15:10:57 EDT
What do you see on virtual consoles 3 and 4 when the machine hangs?
Comment 2 Michael Fulbright 2000-08-17 17:35:03 EDT
Please reopen if you continue to have problems.

Note You need to log in before you can comment on or make changes to this bug.