Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 117157 - Installer hangs when I choose to make a boot diskette. If I skip making the boot diskette, machine won't boot on its own.
Installer hangs when I choose to make a boot diskette. If I skip making the ...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-29 13:23 EST by James Servidea
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-05 12:03:24 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
install.log (53.21 KB, text/plain)
2004-02-29 13:25 EST, James Servidea
no flags Details
messages (843 bytes, text/plain)
2004-02-29 13:27 EST, James Servidea
no flags Details
XFree86.0.log (1.79 KB, text/plain)
2004-02-29 13:28 EST, James Servidea
no flags Details

  None (edit)
Description James Servidea 2004-02-29 13:23:46 EST
Description of problem:

I'm intalling from CDs.  I ran mediacheck on them all and they all 
passed.

I have an LCD monitor and a Radeon 9200 video card.  (This may be 
important later.)  The chip is a Pentium 3.06GHz.  Motherboard is 
Asus P4S800.

I ran the GUI installer (chose to install everything) and everything 
was going swimmingly (graphics looked fine) until it prompted me 
about the boot diskette.  I chose to make the boot diskette.  I put 
the disk in, and it seemed to be writing, and then everything froze.  
The mouse pointer wouldn't move, and even the little floppy drive 
light was stuck on even though I couldn't hear any movement inside.  
I took the machine down and it rebooted well enough, but it came up 
to the TUI login and not the GUI one that I was expecting.  I could 
log in as root and everything seemed OK.  I even mounted the floppy 
drive, could read and write to the disk, and unmount just fine.

So, I tried reinstalling and chose to skip the boot diskette.  The 
installer ended just fine, but when I rebooted, the machine couldn't 
reboot on its own.

So, I reinstalled again and chose to make the boot diskette, had the 
machine freeze, did a hard reboot, and could log in as root just 
fine.  Still no GUI prompt.

Once logged in, I tried startx, and that didn't work.  I think that 
there's no config file, or something.  I'll be the first to admit I'm 
a newbie at this, but I've installed RedHat 9 on laptops in the past 
without problems, so I got cocky and thought I knew what I was 
doing.  I've attached a bunch of files I think are relevant.

Version-Release number of selected component (if applicable):


How reproducible:

Every time.

Steps to Reproduce:
1. Boot from CD #1.
2. Run installer.
3. Choose to make boot diskette.
4. Watch machine freeze.
5. Do hard reboot.
6. See that there is no GUI.

OR

1. Boot from CD #1.
2. Run installer.
3. Choose to skip boot diskette.
4. Let installer finish and do a soft reboot.
5. Notice that machine cannot boot up itself.
  
Actual results:

GUI doesn't come up (first set of instructions).
Machine can't boot itself up (second set of instructions).

Expected results:

GUI login and everything fine.
Being able to startx.

Additional info:
Comment 1 James Servidea 2004-02-29 13:25:41 EST
Created attachment 98144 [details]
install.log
Comment 2 James Servidea 2004-02-29 13:27:02 EST
Created attachment 98145 [details]
messages
Comment 3 James Servidea 2004-02-29 13:28:10 EST
Created attachment 98146 [details]
XFree86.0.log
Comment 4 Jeremy Katz 2004-10-05 12:03:24 EDT
Boot disks are no longer made at install time in current releases of
Fedora Core and so this is no longer relevant to fix.

Note You need to log in before you can comment on or make changes to this bug.