Bug 117159 - UDF-fs: errors with burned cd's
Summary: UDF-fs: errors with burned cd's
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: cdrtools (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Harald Hoyer
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-02-29 19:50 UTC by Johan Olby
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-01 08:12:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Johan Olby 2004-02-29 19:50:16 UTC
Description of problem:
Everytime i burned a iso with cdrecord (cdrecord-2.01-0.a25.4) and try
to mount the cd i get the following error messages:
Mounting in my burner:
    UDF-fs: No partition found (1)
Mounting in my cdrom:
    UDF-fs: No VRS found

The cd's still gets mounted and works...

Version-Release number of selected component (if applicable):
cdrecord-2.01-0.a25.4

How reproducible:
every time (not statisticly proved, but 3 diffrent discs and iso's)

Steps to Reproduce:
cdrecord speed=8 dev=0,3,0 some.iso
mount /mnt/cdrom1

or, remove the disc and put it in the cdrom-drive and
mount /mnt/cdrom

Actual results:
either of these error messges:
    UDF-fs: No partition found (1)
    UDF-fs: No VRS found
and a working mounted cdrom

Expected results:
same thing as above but without the errors

Additional info:

Comment 1 Harald Hoyer 2004-03-01 08:12:13 UTC
this is because according to /etc/fstab mount first tries to the cdrom
via udfs... then with iso9660 ... You could assign a bug to mount or
the kernel to be too verbose...


Note You need to log in before you can comment on or make changes to this bug.