Bug 117164 - Directories not owned by package
Directories not owned by package
Status: CLOSED RAWHIDE
Product: Red Hat Raw Hide
Classification: Retired
Component: nautilus (Show other bugs)
1.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks: FC2Target
  Show dependency treegraph
 
Reported: 2004-02-29 16:00 EST by W. Michael Petullo
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version: 2.5.91-2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-27 19:12:09 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description W. Michael Petullo 2004-02-29 16:00:39 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux ppc; en-US; rv:1.6)
Gecko/20040115 Epiphany/1.0.7

Description of problem:
/usr/lib/nautilus and /usr/lib/nautilus/extensions-1.0 should be owned
by the nautilus package but are not.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
[mike@imp mike]$ rpm -qf /usr/lib/nautilus/
file /usr/lib/nautilus is not owned by any package
[mike@imp mike]$ rpm -qf /usr/lib/nautilus/extensions-1.0/
file /usr/lib/nautilus/extensions-1.0 is not owned by any package
[mike@imp mike]$ rpm -q nautilus
nautilus-2.5.7-1

Additional info:
Comment 1 Alexander Larsson 2004-03-02 06:13:50 EST
Fixed in CVS. Will be in next rebuild.
Comment 2 W. Michael Petullo 2004-03-27 19:12:09 EST
This seems to be fixed as of nautilus-2.5.91-2.

Note You need to log in before you can comment on or make changes to this bug.