Bug 1171884 - [RFE] show if Capsules are synced in Satellite 6 webui [NEEDINFO]
Summary: [RFE] show if Capsules are synced in Satellite 6 webui
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Capsule
Version: 6.0.6
Hardware: x86_64
OS: Linux
medium
high vote
Target Milestone: Unspecified
Assignee: Katello Bug Bin
QA Contact: Katello QA List
URL:
Whiteboard:
: 1215121 1307143 (view as bug list)
Depends On:
Blocks: 1353215 260381 GSS_Sat6Beta_Tracker, GSS_Sat6_Tracker
TreeView+ depends on / blocked
 
Reported: 2014-12-08 20:34 UTC by Chris Roberts
Modified: 2019-11-14 06:34 UTC (History)
14 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2016-07-27 09:11:51 UTC
Target Upstream Version:
dconsoli: needinfo? (katello-bugs)


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2016:1501 normal SHIPPED_LIVE Red Hat Satellite 6.2 Capsule and Server 2016-07-27 12:28:58 UTC
Red Hat Bugzilla 1171548 None None None Never

Internal Links: 1171548

Comment 1 RHEL Product and Program Management 2014-12-08 20:53:50 UTC
Since this issue was entered in Red Hat Bugzilla, the release flag has been
set to ? to ensure that it is properly evaluated for this release.

Comment 5 Brad Buckingham 2015-04-30 11:54:06 UTC
*** Bug 1215121 has been marked as a duplicate of this bug. ***

Comment 7 Prakash Ghadge 2016-02-12 19:30:39 UTC
*** Bug 1307143 has been marked as a duplicate of this bug. ***

Comment 8 Bryan Kearney 2016-02-16 18:13:21 UTC
Capsule UXD is available upstream.

Comment 12 Kedar Bidarkar 2016-03-30 20:02:56 UTC
VERIFIED with sat62-snap4


WE can now check the synced status of Capsule in Satellite6 WEBUI.

Comment 15 errata-xmlrpc 2016-07-27 09:11:51 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501


Note You need to log in before you can comment on or make changes to this bug.