Bug 117191 - Gnome Themes - Only Bluecurve works
Summary: Gnome Themes - Only Bluecurve works
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-themes   
(Show other bugs)
Version: 2
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-01 14:44 UTC by Sean Earp
Modified: 2013-04-02 04:19 UTC (History)
1 user (show)

Fixed In Version: FC2 Test 2
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-31 06:50:48 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Sean Earp 2004-03-01 14:44:48 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040217

Description of problem:
If I attempt to change my theme from the default bluecurve to any
other theme, I receive the following error message:

"Failed to load image redhat-email.png

Details: Failed to open file
'/usr/share/icons/hicolor/48x48/apps/redhat-email.png': No such file
or directory

and although the theme changes, the icons on the tray (mozilla,
openoffice, etc) change over to their (very ugly) generic Gnome
equivelents.

Version-Release number of selected component (if applicable):
gnome-themes-2.5.4-1

How reproducible:
Always

Steps to Reproduce:
1.Change system theme from bluecurve to anything else
2.
3.
    

Additional info:

Comment 1 Sean Earp 2004-03-31 06:50:48 UTC
To answer my own question, redhat-email.png is itself a link to:  /usr/share/evolution/
1.4/glade/evolution.png      Since FC2 Test 1 does not have evolution 1.4, this is obviously 
why it can not find the file.  FC2 Test 2 has now reverted to Evolution 1.4, and this 
problem has fixed itself.  Closing bug.


Note You need to log in before you can comment on or make changes to this bug.