Bug 117197 - Need to include "Title" in cms:siteProxyPanel element.
Need to include "Title" in cms:siteProxyPanel element.
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise CMS
Classification: Retired
Component: APLAWS (Show other bugs)
nightly
All Linux
medium Severity medium
: ---
: ---
Assigned To: ccm-bugs-list
Daniel Berrange
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-01 10:07 EST by Arturo Dell
Modified: 2007-04-18 13:03 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-03-02 05:45:30 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Arturo Dell 2004-03-01 10:07:17 EST
Description of problem: When you author a site proxy item in the CMS,
there is a "Title" field in the basic properties. When you look at the
XML of a published site proxy item, the "Title" field is not available
in the cms:siteProxyPanel


Version-Release number of selected component (if applicable):


How reproducible:Always


Steps to Reproduce:
1. go to
http://194.202.210.43:9005/theme/camden-aplaws/ccm/content/arturo/cindex-test-01.en?output=xml
on staging box or
http://youth.aplaws.org.uk/ccm/content/arturo/cindex-list.en?output=xml
on the production box
2. Search for <cms:siteProxyPanel...
3. Try to find the "Title" field there
Comment 1 Daniel Berrange 2004-03-02 05:45:30 EST
I've re-added the traditional XML output which includes Title, in
addition to the site proxy specific XML. I've uploaded this changed
JSP directly to staging & production servers since it didn't require a
new build.

Note You need to log in before you can comment on or make changes to this bug.