Bug 117213 - install exited abnormally after 'Starting install process'
Summary: install exited abnormally after 'Starting install process'
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: rawhide
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
: 117232 117262 (view as bug list)
Depends On:
Blocks: FC2Blocker
TreeView+ depends on / blocked
 
Reported: 2004-03-01 17:36 UTC by Tim Waugh
Modified: 2007-11-30 22:10 UTC (History)
3 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2004-05-10 10:37:09 UTC


Attachments (Terms of Use)

Description Tim Waugh 2004-03-01 17:36:42 UTC
Description of problem:
With rawhide-20040301, installing by booting boot.iso with 'ks' (over
NFS), everything goes well up to 'Starting install process'.  Then the
graphical installation goes back to a text screen and says 'installer
exited abnormally'.

Poking it a bit, it seems that this happens inside the call to ts.run
at packages.py:880.

Version-Release number of selected component (if applicable):
anaconda-9.91-0.20040226192747.i386.rpm
rpm-4.3-0.16.i386.rpm

How reproducible:
100%

Additional info:
To get this far I had to replace the xirc2ps_cs.ko file in the
modules.cgz file from stage1 (see bug #116929), but I don't think
that's related.

Comment 1 Bill Nottingham 2004-03-02 06:13:29 UTC
*** Bug 117232 has been marked as a duplicate of this bug. ***

Comment 2 Jeremy Katz 2004-03-03 03:48:02 UTC
rpm bug, jbj thinks fixed for 0.17, 0.16 failed for now so that
rawhide works tomorrow. 

Comment 3 Jeremy Katz 2004-03-03 03:56:06 UTC
*** Bug 117262 has been marked as a duplicate of this bug. ***

Comment 4 Jay Turner 2004-03-03 14:00:11 UTC
Nightly tree from 03/03 works, but also has rpm regressed to -14, so
not wanting to close this out until we see rpm -17 in a tree.

Comment 5 Chris Ricker 2004-05-07 14:46:38 UTC
this appears to be fixed now

Comment 6 Tim Waugh 2004-05-10 10:37:09 UTC
Works for me.


Note You need to log in before you can comment on or make changes to this bug.