Bug 117229 - duplex mode option doesn't work anymore (can't disable duplex)
Summary: duplex mode option doesn't work anymore (can't disable duplex)
Status: CLOSED CANTFIX
Alias: None
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
(Show other bugs)
Version: 1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-03-01 20:27 UTC by david d zuhn
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-24 20:18:15 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
output from printconf-tui --Xexport (5.88 KB, text/plain)
2004-05-19 16:43 UTC, david d zuhn
no flags Details
screenshot showing all driver options for this printer (84.38 KB, image/png)
2004-05-19 19:32 UTC, david d zuhn
no flags Details

Description david d zuhn 2004-03-01 20:27:58 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
My Laserjet 4100 has a duplexer installed.  I configured a manual feed
printer queue, which had duplex printing turned off explicitly, and
the manual feed mode enabled.  This was originally done under RHL 9,
and this worked perfectly.  (This is needed to print on some thick
cardstock which doesn't pass through the duplexer properly).  

I recently upgraded my system to FC 1, and this printer queue now
attempts to use the duplexer.  I confirmed the options, and even
created a new queue that explicitly disabled duplexing, but when
printing to this queue, the duplexer is enabled.

I created a similar queue under RHEL 3, and it worked as it did under
RHL 9.   

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. create printer queue for Laserjet 4100; disable duplex printing
2. open the duplexer escape tray
3. print a multi-page document (lpr -Pmanual foo.pdf)
    

Actual Results:  The printer status display asked me to close the
duplex escape try.

Expected Results:  It should have just performed single sided printing.

Additional info:

Comment 1 Tim Waugh 2004-05-13 12:55:05 UTC
Please attach the output of 'printconf-tui --Xexport', taking care to
replace any passwords it contains.  Thanks.

Comment 2 david d zuhn 2004-05-19 16:43:34 UTC
Created attachment 100347 [details]
output from printconf-tui --Xexport

Comment 3 Tim Waugh 2004-05-19 17:15:24 UTC
You have Duplex set to DuplexNoTumble -- does that display correctly
in the Driver Options tab?  Can you alter it at all?

I think this might be a case of the GUI not accurately reflecting the
configuration state.

Comment 4 david d zuhn 2004-05-19 19:32:14 UTC
Created attachment 100355 [details]
screenshot showing all driver options for this printer

Tumble?  There's no mention of Tumble on the Driver Options tab.  There's
"Double Sided Printing", which is set to "Long Edge (Standard)".

Comment 5 Tim Waugh 2004-05-19 22:01:17 UTC
That's the option I meant (sorry, I was using the names the code uses
rather than the long names you see in the GUI).  Can you change that
option to 'Off' (or 'Not capable')?

Comment 6 John Thacker 2006-04-24 20:18:15 UTC
No response from reporter for almost two years in response to info
request.  Closing.


Note You need to log in before you can comment on or make changes to this bug.