Bug 1172324 - Anaconda freezes running e2fsck in background
Summary: Anaconda freezes running e2fsck in background
Keywords:
Status: CLOSED DUPLICATE of bug 1170803
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 21
Hardware: x86_64
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2014-12-09 20:28 UTC by Andy Campbell
Modified: 2014-12-09 21:04 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2014-12-09 21:04:27 UTC


Attachments (Terms of Use)

Description Andy Campbell 2014-12-09 20:28:03 UTC
Description of problem:

When run the installer for F21 Workstation ( final) Anaconda appears to hang, none of the bottons respond.

When I ran top -c from an terminal I can see all my existing filesystems are being e2fsck-ed. If I wait 10-20mins it eventually finishes and the I can continue to try and install F21.

I have about 10 filesystems from an existing install, a few TBs of storage in
total.

Version-Release number of selected component (if applicable):

F21 Final

How reproducible:

  Every time

Expected results:

Installer to respond ( as in F20 ) or at least display a message saying what it's doing.

Additional info:

Comment 1 David Shea 2014-12-09 21:04:27 UTC

*** This bug has been marked as a duplicate of bug 1170803 ***


Note You need to log in before you can comment on or make changes to this bug.