This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 117254 - all text in Gnome ui disappears
all text in Gnome ui disappears
Status: CLOSED DUPLICATE of bug 115329
Product: Fedora
Classification: Fedora
Component: pango (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Owen Taylor
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-03-02 01:00 EST by Michael Vang
Modified: 2007-11-30 17:10 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:01:44 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Michael Vang 2004-03-02 01:00:23 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4.1)
Gecko/20031114

Description of problem:
i tried on 2 different boxes a jfs install (linux jfs text)... after
install is done, gnome works fine after firstboot... i then run yum
update and on next reboot all fonts are gone in Gnome, only icons are
left... I have reproduced this 5x on 2 diff boxes... (I used 1 big jfs
partition as / with no swap) i did the "everything" install each time.

if i log in as root (i set /etc/inittab to boot to runlevel 3) and
startx, i get the fonts, but not if i startx as a user

the text missing is not in the apps, just the icons in gnome and the
menus and dialogs...

i know the category i picked is wrong but i couldnt find the proper one

i am aware that jfs is not supported

thanks!

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. install fc1 w/ 1 single jfs partition, install everything, reboot
2. go thru firstboot process
3. change mirrors and yum update system then reboot
4. all text will be gone for primary user in gnome
    

Additional info:
Comment 1 Leonard den Ottolander 2004-04-14 08:53:11 EDT
Could this be the same issue as bug 115329 ?
Comment 2 Owen Taylor 2004-09-09 15:42:27 EDT

*** This bug has been marked as a duplicate of 115329 ***
Comment 3 Red Hat Bugzilla 2006-02-21 14:01:44 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.