Bug 1172629 - [RFE] Add support for configuring more than 2 power management cards for a host via API
Summary: [RFE] Add support for configuring more than 2 power management cards for a ho...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-engine
Version: 3.6.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-3.6.0-rc
: 3.6.0
Assignee: Eli Mesika
QA Contact: movciari
URL:
Whiteboard:
Depends On:
Blocks: 1148393
TreeView+ depends on / blocked
 
Reported: 2014-12-10 13:28 UTC by Eli Mesika
Modified: 2016-10-25 16:55 UTC (History)
12 users (show)

Fixed In Version: first 3.6.0 build
Doc Type: Enhancement
Doc Text:
Hosts now support more than two power management cards through the use of sequential and concurrent card configurations.
Clone Of:
Environment:
Last Closed: 2016-03-09 20:52:57 UTC
oVirt Team: Infra
sherold: Triaged+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2016:0376 normal SHIPPED_LIVE Red Hat Enterprise Virtualization Manager 3.6.0 2016-03-10 01:20:52 UTC
oVirt gerrit 27578 None None None Never

Description Eli Mesika 2014-12-10 13:28:23 UTC
Description of problem:
After the PM re-factoring for 3.6 we will support as a by product more than two agents per host.

For example, till 3.6 if you have a host with IPMI PM plus dual concurrent APC you are able to configure only one of those (or IPMI or APC)

After the PM re-factoring you will be able to set both (from API only) for example the IPMI and the APC as sequential PM devices while the APC itself is dual concurrent


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
No option to add more than 2 PM cards per host

Expected results:
More than 2 PM cards can be configured per host 

Additional info:

Supporting that from UI will require further work....

Comment 2 errata-xmlrpc 2016-03-09 20:52:57 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHEA-2016-0376.html


Note You need to log in before you can comment on or make changes to this bug.